TTG CE2 Cart Requirements

TTG CE2 Cart requires Lightroom 3. We support web servers running the Linux operating system, Apache web server and PHP 5.2.6 or newer.

Separate image gallery plug-in is required. The cart currently works with:

  • TTG Highslide Gallery CE
  • TTG CE2 Horizon
  • TTG CE2 Photoswipe Gallery

Further Recommendations

In setting up your cart, it will be helpful to have a good text-editor at your disposal. TextWrangler is a good, free plain text-editor for Mac OS X that we strongly advise adding to your arsenal. Our preferred recommendation for Windows users is Notepad++, also free.

Of course, if you have access to plain text-editors like Coda or TextMate, all the better!

Print/export